2001 cbr f4i - Cycle Forums: Motorcycle and Sportbikes Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 03-01-2017, 04:03 PM Thread Starter
Registered User
 
Join Date: Mar 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2001 cbr f4i

I have been having trouble with my bike not starting. The fuel pump primes when I turn on the key it's getting spark (trust me I got shocked checking ). It putters like it wants to but just won't roll over. It has a new battery, the ,kick stand is by passed, bank angle sensor is by passed ,kill switch is not pressed, I Just DONT Get IT PLEASE HELP Me
Nickscheffler is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Cycle Forums: Motorcycle and Sportbikes Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome