Cycle Forums: Motorcycle and Sportbikes Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
6,297 Posts
Discussion Starter · #1 ·
OK I have no idea whats going on here. I was using my DVD burner earlier, now my computer wont do antything. It boots up ok, but no programs will run. I click on IE and nothing. Outlook express, nothing. Just sits there. I reboot, loads up ok, then again, nothing works. ANy ideas??? Worked fine earlier today til i was making a movie on DVD.
 

·
Good on 2 God on 1
Joined
·
4,568 Posts
Man what do you do to your machines, every time I turn around it's another catastrophe. You need to be more tentative when you use these machines brother. As for your problem, I don't have enough information to even begin somewhere other than use the (R)epair option on the install disk.
 

·
Holier Than Thou
Joined
·
8,706 Posts
XP? Use System Restore. Worth a try.
 

·
Registered
Joined
·
5,779 Posts
i don't suppose you downloaded yourself a program to "legally back up" your commercial DVDs, did you? May have something to do with your problems...

But, seriously, you need to hire a full-time sysadmin, man.


...dave
:redcreep
 

·
Good on 2 God on 1
Joined
·
4,568 Posts
lanispet said:
i don't suppose you downloaded yourself a program to "legally back up" your commercial DVDs, did you? May have something to do with your problems...

But, seriously, you need to hire a full-time sysadmin, man.


...dave
:redcreep
Haha, I'm for hire!
 

·
Registered
Joined
·
14,824 Posts
Sounds to me like the sort of problems some viruses cause when they are incompletely cleaned. You didn't open any weird email attachments recently, did you? I doubt that it's linked to the backup you did.
 

·
Registered
Joined
·
14,824 Posts
M3_Racer said:
I didnt download anything lately or open any emails. I was copying a DVD i have here for my in laws using Nero and it just kept freezing. I rebooted and nothing worked.

its sorta working again now, just slowly. Gonna run some diagnostics and see what the heck i can find. It was perfectly fine this afternoon too.
OK, that sounds like the CPU is running at 100% utilization. If you're talking about Win2K or WinXP. hit CTRL+ALT+DEL and select Task Manager. Look in "Processes" and see if anything is using a large amount of CPU other than "System Idle Process" (normal). That should point you to the broken application that's causing it.
 

·
Registered
Joined
·
8,372 Posts
what? my software doesn't cost more than windows versions. :confused in fact, the iLife suite for macs that includes iphoto, itunes, garageband, idvd and imovie is better than most more expensive alternatives on the windows side. imovie is actually very powerful. i put together my art director's reel with imovie and idvd. which software are you talking about that's more expensive?
 

·
Registered
Joined
·
5,223 Posts
M3...you are the ultimate candidate to start using Knoppix. Figure out the configs you need, save them to floppy and go. And then whenever your PC dies on you, you just have to reboot.
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top