Cycle Forums: Motorcycle and Sportbikes Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I was riding 2 up the other day with a friend. I weigh 180, and they weight around 150. So we weren't too heavy for the bike. The motorcycle also only has about 4600 miles so fairly new. While I was riding the motorcycle on the freeway, I was in 6th gear on the throttle around 8000 RPMs going 75ish when randomly the RPMs dropped to about 7200-ish, and then that rattling noise started happening but I didn't notice to really as much until we got off the freeway due to the noise and wind. It doesn't seem like there is any loss of power and no service lights have turned on. When in neutral and off the throttle, it doesn't seem to really make the noise but when accelerating on the throttle the noise comes back. I got home checked the oil level and saw it was empty. I checked how far I rode and in total, I went about 50 miles. Today I did an oil change and refill. There was about 1/3rd of a quart of oil in there (nothing I know.) But to my surprise and liking, there were no metal bits or flakes in the oil that I could see or find. I turned on the engine in neutral allowing the engine to lubricate up and let it stand in neutral for about 10 minutes. The rattle noise seems to have dampened significantly after putting in the oil, however, I can't help but notice that same rattle coming from the bike when I go a little bit on the throttle. it just doesn't sound exactly like the same bike it was. I decided to take it around the neighborhood (only up to about 5.5k revs) and it feels like the same bike it was. Didn't feel any loss of power but when I start to rev the bike up I feel that I can hear the noise a bit louder again. Does anyone know what the issue might be? I have a feeling it may be something to do with the valves, but I really hope not.
 
1 - 1 of 1 Posts
Top